FAQ - Classified Ad Script - Best Classified Software - Classifiedscript24.com

Go to content

Main menu

FAQ


FAQ

How to install my Classified Script?
You install the Software by yourself or let us install it for you.
We will you an Installation manual.


How long does it take to install the Script for me?
Installation on your Server by a Tech-Member will takes less than 24h.

For how many Domains can I use the Script?

Buying of our Script means that you are licensed to run the Classified Script on one Domain and one Server.
Additional Scripts costs: 79 USD.
You are expressly prohibited from redistributing or resell our Classified Script.

Is the Script Mobile Friendly?

Yes. Our Classified Script comes with a responsive design. Your website is looking nice on all mobile devices, tablets and desktop screens.

Can I make any modifications to my Classified Script?
Yes. There are no encrypted codes or files. So you are able to modify your Script for your own requirements.

Are there any Earning Options in the Script?
There are following Earning Features:

1. Google-Adsense Banner:
You are able to integrate your own Google-Adsense Banner in your Script.
You are able to earn real Income from your Classified Ad Website.

2. TOP Banner Advertisement Size 728x90:
On "Advertise-with-us" page are Advertiser able to upload their Advertising-Banner:
--> www.Classifiedscript24.com/demo/advertise.php

3. PAID Classified Ads:
You have the option to set the Categories as "FREE" or "PAID" in your Amdin panel.

4. Featured Classified Ads:
Users of your Website have the possibility to push their Classified Ad in Featured sliding section to attract more visitors.
That amount will be set by the admin.

Do you offer any support after payment and installation?
Yes we offer free email support without time limit.

What about the Price of the Classifed Ad Script?
The Classified Script costs 119.00 USD.

How long can I use the Script?

There is no time limit to use your Script.
The Classified Software comes with a lifetime License.


Are there any Classified Script Server Requirements?:
Yes. Please check following list:

- Linux Server
- PHP 5
- MySQL 5.1 or above
- CRONJOBS



Back to content | Back to main menu